Appium

[Appium] LubuntuhへのAppiumのインストール


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/aksoft2011/www/dfour/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/aksoft2011/www/dfour/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

前回からだいぶ開きました。。。 前回「」でWindows版へのインストール手順でしたが、今回はLubuntuへのインストールを試してみました。 そのための備忘録として記録を残しておきます。 Index Node.jsのイ … Continue reading

lubuntu

[lubuntu] Javaのバージョンを切り替える


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/aksoft2011/www/dfour/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /home/aksoft2011/www/dfour/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

課題 lubuntuへjdk7をインストールしたのですが、javacなどのコマンドではjdk6が動いてしまう。 どうしたら良いのか調べたので備忘録。 update-alternativesコマンドの実効 以下のコマンドを … Continue reading